An update to Joomla CMS have been released that fixes a vulnerability in Joomla.

Vulnerable versions:

Joomla 2.5.13 and older versions of 2.5.x
Joomla 3.1.4 and older versions of 3.x
Joomla versions 1.5.x (not supported)

We recommend to update Joomla as soon as possible. If you are using the version 1.5.x you should update to 2.5 or 3 versions. Hostingservice.fi does not guarantee that Joomla 1.5 will work on our servers.

28.08.2013